Ultimate TinyMCE WordPress

WordPress 3.9でUltimate TinyMCE 5.3のビジュアルメニューが消えて使えなくなった

2016/07/13

wordpress-logo

タイトルの通り、最新版のWPでUltimate TinyMCEが使えなくなったっぽいんですが

Ultimate TinyMCE 5.3にした時点でWP 3.8でも動作してなかった感じでした。

というわけでUltimate TinyMCEを捨ててTinyMCE Advancedを入れ直した。

TinyMCE AdvancedはVer4.0でWP3.9にも対応したとのことです。現在はVer4.0.1。

20140422-7-300x216

一応ちゃんと動作してる模様。

Ultimate TinyMCEがWP3.9に公式対応するまでこれで我慢しますかね。

以上こんな感じ~

スポンサーリンク

-Ultimate TinyMCE, WordPress